Download it now!
Bug 92267 - In Draw. Mouse cursor has disappeared in Drawing Toolbar
Summary: In Draw. Mouse cursor has disappeared in Drawing Toolbar
Status: RESOLVED DUPLICATE of bug 91485
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta3
Hardware: x86 (IA32) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-23 05:03 UTC by Junichi Matsukawa
Modified: 2015-06-23 07:58 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
cursor disappered (463.18 KB, image/png)
2015-06-23 05:03 UTC, Junichi Matsukawa
Details
cursor disappered GIF (774.10 KB, image/gif)
2015-06-23 05:32 UTC, Junichi Matsukawa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Junichi Matsukawa 2015-06-23 05:03:46 UTC
Created attachment 116748 [details]
cursor disappered

5.0.0beta1,beta3 (x86)windows
OS windows7

1. I opened the Draw, the cursor appeared.
2. I tried to use Text Box,Vertical-Text,Line,Lines and Arrows,Curve,Connecter,and many 2D-Objects in Drawing Toolbar, but Mouse cursor has disappeared.
3. However,when I selected the 3D objects in Drawing Toolbar, the cursor appeared.
Comment 1 Junichi Matsukawa 2015-06-23 05:32:34 UTC
Created attachment 116749 [details]
cursor disappered GIF
Comment 2 Maxim Monastirsky 2015-06-23 07:58:11 UTC

*** This bug has been marked as a duplicate of bug 91485 ***