Bug 92277 - Kills something in Windows - all odf -Documents
Summary: Kills something in Windows - all odf -Documents
Status: RESOLVED DUPLICATE of bug 92269
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
5.0.0.1 rc
Hardware: x86-64 (AMD64) Windows (All)
: highest blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-23 14:13 UTC by Thomas Krumbein
Modified: 2015-06-24 21:39 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
Icons which my crash Windows Explorer (85.24 KB, image/jpeg)
2015-06-23 14:13 UTC, Thomas Krumbein
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Krumbein 2015-06-23 14:13:11 UTC
Created attachment 116765 [details]
Icons which my crash Windows Explorer

After installing LibO 5.0.0.1 on Win 8.1, 64 Bit there is a problem with existing Odf-Documents (writer, calc, draw Impress). 

As far as I move my mouse over a odf-document in Windows explorer, the Explorer crashes. Windows restart it surface - but again - moving mouse over a odf document in Explorer - - crash.

It first happens after installing LibO 5.0.0.1 - with replace an existing 4.4 installation.

Computer has a Dev-Installation too (LibO 5.0.0.beta3).

So I removed all LibO-Installations (even the Beta-Installation) - and restart the computer.

In Windows explorer the odf-files now do not have any Icon (standard file icon), and nothing happend on mouse over. Everything is stable.

Then I installed libO 5.0.0.1 again - the files now have again the Icons (screenshot) - mouseover crashes Windows explorer after a delay of approximatly 1 sec.

Starting libO and selecting "open document" - the file-browser will not crash!

My System:

Win 8.1 64 Bit

Version: 5.0.0.1 (x64)
Build-ID: 9a0b23dd0ab9652e0965484934309f2d49a7758e
Gebietsschema: de-DE (de_DE)
Comment 1 Claude 2015-06-23 21:17:25 UTC
Confirm behaviour, not only in Windows 8.1 but also in Windows 7.  In the latter a window opens informing that explorer stopped and has to restart; it takes longer though than in Windows 8.1.
LibreOffice 5.0.0.1 spanish versión.
Comment 2 Thorsten Behrens (CIB) 2015-06-24 19:18:03 UTC
(In reply to Claude from comment #1)
> Confirm behaviour, not only in Windows 8.1 but also in Windows 7.  In the
> latter a window opens informing that explorer stopped and has to restart; it
> takes longer though than in Windows 8.1.
> LibreOffice 5.0.0.1 spanish versión.

Claude, Thomas, can you confirm this is 64bit-LibreOffice only? I.e. it does *not* happen with a 32bit install, even on a 64bit Windows?
Comment 3 Thorsten Behrens (CIB) 2015-06-24 19:19:07 UTC
Claude, question for you in an earlier comment.
Comment 4 raal 2015-06-24 21:03:54 UTC
I can confirm with win7 64bit, LO Verze: 5.0.0.1 (x64)
ID sestavení: 9a0b23dd0ab9652e0965484934309f2d49a7758e
Národní prostředí: cs-CZ (cs_CZ)
Comment 5 Thorsten Behrens (CIB) 2015-06-24 21:39:41 UTC
See bug 92269 for a workaround

*** This bug has been marked as a duplicate of bug 92269 ***