Bug 92307 - FORMATTING: Changing case when all cells are selected does not take effect
Summary: FORMATTING: Changing case when all cells are selected does not take effect
Status: RESOLVED DUPLICATE of bug 86470
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks:
 
Reported: 2015-06-24 13:03 UTC by samtuke
Modified: 2016-10-06 21:02 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description samtuke 2015-06-24 13:03:11 UTC
Changing case of a selected cell, specifically to "Sentence case", does not take effect when all cells in the sheet are selected. To make the change work I must select just a single cell on the sheet.

Using Format->Change Case->Sentence Case.

See video demonstration: http://samtuke.com/wp-content/uploads/tdf-bug-3.webm
Comment 1 raal 2015-06-24 14:39:34 UTC
Cannot reproduce with Version: 5.1.0.0.alpha1+
Build ID: a64999511ae654131d997eec9a3d78478cfc1c75
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:master, Time: 2015-06-22_05:01:17

I can reproduce with LO 4.4.2, linux
Seems to be fixed in dev version, please could you test dev version?
http://dev-builds.libreoffice.org/daily/master/
Thank you
Comment 2 samtuke 2015-06-24 15:20:40 UTC
(In reply to raal from comment #1)
> I can reproduce with LO 4.4.2, linux
> Seems to be fixed in dev version, please could you test dev version?
> http://dev-builds.libreoffice.org/daily/master/
> Thank you

Thanks for checking! Unfortunately I don't have a running copy of that at the moment.
Comment 3 Buovjaga 2015-06-30 12:56:30 UTC
Reproduced.
I input text in several cells. It only changed the case of A1.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+
Build ID: 4fff776a08dd92121ab507a1ab506ac945abaedb
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-06-28_00:25:54
Locale: fi-FI (fi_FI)
Comment 4 Laurent BP 2016-05-02 19:40:28 UTC
Not reproduced with:
- Version: 4.1.0.4
Build ID: 89ea49ddacd9aa532507cbf852f2bb22b1ace28
- Version: 4.1.6.2
Build ID: 40ff705089295be5be0aae9b15123f687c05b0a

Confirmed with:
- Version: 4.2.0.0.alpha0+
Build ID: 4ba92ec1d565848c86c5e802b30f17862ad6505f-2013-06-27
- Version: 4.2.0.4
Build ID: 05dceb5d363845f2cf968344d7adab8dcfb2ba71
- Version: 4.3.0.1
Build ID: 67f5430184326974072b65403ef1d9d934fc4481
- Version: 5.0.6.1 (x64)
Build ID: 4ce937670f417d473bfbb3d9ddf30aa5a524fb53
Locale : fr-FR (fr_FR)
Comment 5 family-guy 2016-06-01 17:44:41 UTC
I can confirm this bug on LO 5.0.6.3 (current LibreOffice Still) on Windows

Also using format > change case > UPPERCASE (or lowercase) don't work
Comment 6 Xisco Faulí 2016-09-12 12:43:50 UTC
Adding keyword 'bibisectRequest'.
Comment 7 Xisco Faulí 2016-10-06 21:02:25 UTC

*** This bug has been marked as a duplicate of bug 86470 ***