Download it now!
Bug 92680 - Problem with keeeping of content of footnoter
Summary: Problem with keeeping of content of footnoter
Status: RESOLVED DUPLICATE of bug 89245
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.0.2 rc
Hardware: Other All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2015-07-11 00:43 UTC by Petr Valach
Modified: 2015-08-11 13:49 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Valach 2015-07-11 00:43:54 UTC
If you put imnage to footnoter in Calc and save file and you restart LO, nothing happened - image is out. It disappears.

So Calc don't preserve image content in footnoter.
Comment 1 m.a.riosv 2015-07-11 12:18:35 UTC
Hi @Petr, thanks for reporting.

reproducible with:
Win7x64Ultimate
Version: 5.0.0.3 (x64) Build id: f79b5ba13f5e6cbad23f8038060e556217e66632


Last version working for me:
Version: 4.2.8.0.0+ Build ID: 1fc1d0d7d38bb16832d0d78d78682ed2d5f8716f
Comment 2 Matthew Francis 2015-08-11 13:49:42 UTC

*** This bug has been marked as a duplicate of bug 89245 ***