Download it now!
Bug 92756 - FILESAVE : Cell content transform into a hyperlink if there is an email address.(XLS file)
Summary: FILESAVE : Cell content transform into a hyperlink if there is an email addre...
Status: RESOLVED DUPLICATE of bug 65136
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Hyperlink XLSX
  Show dependency treegraph
 
Reported: 2015-07-15 07:48 UTC by Wertonghen
Modified: 2019-04-04 15:12 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wertonghen 2015-07-15 07:48:41 UTC
Well, if I put into a cell of an xls the next information:
Account:
account@gmail.com
Password:
passwordaccount
and I save after that i see: "Account:account@gmail.comPassword:passwordaccount" as a hyperlink.
So in conclusion if  in my cell content I put an email address, after I save
all content turns into a hyperlink text.
Comment 1 Jacques Guilleron 2015-07-15 08:57:49 UTC
I don't reproduce with LO 5.0.0.1
Build ID: 9a0b23dd0ab9652e0965484934309f2d49a7758e
Windows 7 Home Premium
Comment 2 Jacques Guilleron 2015-07-15 09:10:56 UTC
Sorry,
 
I reproduce when saving as xls or xlsx file.
I set status to NEW.
Comment 3 Wertonghen 2015-07-15 10:21:56 UTC
(In reply to Wertonghen from comment #0)
> Well, if I put into a cell of an xls the next information:
> Account:
> account@gmail.com
> Password:
> passwordaccount
> and I save after that i see:
> "Account:account@gmail.comPassword:passwordaccount" as a hyperlink.
> So in conclusion if  in my cell content I put an email address, after I save
> all content turns into a hyperlink text.
Comment 4 QA Administrators 2016-09-20 10:18:50 UTC Comment hidden (obsolete)
Comment 5 Gabor Kelemen 2019-04-04 15:12:32 UTC

*** This bug has been marked as a duplicate of bug 65136 ***