Download it now!
Bug 92968 - Calc has no built in cell styles.
Summary: Calc has no built in cell styles.
Status: RESOLVED DUPLICATE of bug 90937
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-28 05:01 UTC by Jiggle Billy
Modified: 2015-07-29 17:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiggle Billy 2015-07-28 05:01:42 UTC
Unlike LO.writer, calc has hardly any built in cell styles in its default template.

Take a look at excel and see how many styles are built in, that is convenient for a lot of users. It wont take much effort and i can even supply an example template.
Comment 1 raal 2015-07-29 17:03:54 UTC
Hello,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

*** This bug has been marked as a duplicate of bug 90937 ***