Bug 93035 - Apple's Dictate doesn't work
Summary: Apple's Dictate doesn't work
Status: RESOLVED DUPLICATE of bug 81759
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Mac OS X (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-30 17:37 UTC by Greg
Modified: 2015-07-30 23:48 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Greg 2015-07-30 17:37:18 UTC
Apple's Dictate doesn't work in version 4.4.4 I hit fn twice and it make a noise, but the mic no longer displays. Dictate works fine in Microsoft office, photoshop, note pad and all other applications.
Comment 1 Greg 2015-07-30 17:38:00 UTC
It would be really nice if this feature worked as it use to, if not I'll have to go back to Word
Comment 2 Martin Srebotnjak 2015-07-30 23:48:54 UTC

*** This bug has been marked as a duplicate of bug 81759 ***