Download it now!
Bug 93122 - Bug in data validity when saved to MS Excel .xlsx format
Summary: Bug in data validity when saved to MS Excel .xlsx format
Status: RESOLVED DUPLICATE of bug 90104
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.4.2.2 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-04 16:09 UTC by Paavo Ingalsuo
Modified: 2016-05-25 09:19 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Example: .ODS file is ok. and saved .xlsx shows the problem. (428.54 KB, application/pdf)
2015-08-04 16:09 UTC, Paavo Ingalsuo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Paavo Ingalsuo 2015-08-04 16:09:45 UTC
Created attachment 117650 [details]
Example: .ODS file is ok. and saved .xlsx shows the problem.

LibreOffice spreadsheet program 
Version: 4.4.2.2
Build ID: 40m0(Build:2)
Locale: fi_FI 

Saving .ods format spreadsheet to MS EXCEL .xlsx format.
Data Validation list will splits decimal numbers in to two different rows.

Look exsamle in PDF -file. Shows validation list before saving in .xlsx format and same list whewn saved in .xlsx format.
Comment 1 m.a.riosv 2015-08-04 21:20:52 UTC
Hi @Paavo, thanks for reporting.

Reproducible also.
Win7x64
Version: 4.2.8.0.0+ Build ID: 1fc1d0d7d38bb16832d0d78d78682ed2d5f8716f
Version: 5.0.0.5 (x64) Build ID: 1b1a90865e348b492231e1c451437d7a15bb262b
Comment 2 Cor Nouws 2016-05-25 09:19:48 UTC

*** This bug has been marked as a duplicate of bug 90104 ***