Download it now!
Bug 93146 - FORMATTING:Index marks included in a table of contents are not considered as hyperlinks
Summary: FORMATTING:Index marks included in a table of contents are not considered as ...
Status: RESOLVED DUPLICATE of bug 65463
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.2.2 release
Hardware: Other All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: TableofContents-Indexes Hyperlink
  Show dependency treegraph
 
Reported: 2015-08-05 14:25 UTC by pierre-yves samyn
Modified: 2017-12-26 22:00 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
HyperlinkIndexMarker.odt (10.92 KB, application/vnd.oasis.opendocument.text)
2015-08-05 14:25 UTC, pierre-yves samyn
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pierre-yves samyn 2015-08-05 14:25:23 UTC
Created attachment 117677 [details]
HyperlinkIndexMarker.odt

Hi

It is possible to include in Table of contents index marks created as such.
Unfortunately these Index marks are not considered as hyperlinks.

Steps to reproduce:

1. Open the HyperlinkIndexMarker.odt attached 
2. Move the mouse (or click) in the index on the H1 line

Expected & actual results: 
- the "Ctrl+Click to follow link" tip is displayed
- Ctrl-Click effective

3. Move the mouse (or click) in the index on the TOC index entry line

Actual result: no tip, no hyperlink

Regards
Pierre-Yves
Comment 1 Buovjaga 2015-09-01 17:11:12 UTC
Confirmed, also reproduced from scratch.

Win 7 Pro 64-bit, Version: 5.0.1.2 (32-bit)
Build ID: 81898c9f5c0d43f3473ba111d7b351050be20261
Locale: fi-FI (fi_FI)
Comment 2 Paul 2016-02-07 11:50:39 UTC
Same problem here. The ability to create a "sub" ToC based on manually selected index fields would be a great plus.
Comment 3 QA Administrators 2017-03-06 16:01:42 UTC Comment hidden (obsolete)
Comment 4 pierre-yves samyn 2017-03-18 06:53:04 UTC
Hi

Still reproduced on windows 7/64 & Version: 5.3.1.2
Build ID: e80a0e0fd1875e1696614d24c32df0f95f03deb2
CPU Threads: 2; OS Version: Windows 6.1; UI Render: default; Layout Engine: new; 
Locale: fr-FR (fr_FR); Calc: group

Regards
Pierre-Yves
Comment 5 Johnny_M 2017-12-26 22:00:27 UTC

*** This bug has been marked as a duplicate of bug 65463 ***