Download it now!
Bug 93165 - Page background should extend beyond margin
Summary: Page background should extend beyond margin
Status: RESOLVED DUPLICATE of bug 33041
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-06 00:43 UTC by mailbox
Modified: 2015-09-05 17:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mailbox 2015-08-06 00:43:46 UTC
The page background should be applied to the page extents, but is currently limited by the page margins.

It appears that other's have asked to have this functionality repaired in Writer, but I'm not seeing anything for draw:
https://bugs.documentfoundation.org/show_bug.cgi?id=90167
https://bugs.documentfoundation.org/show_bug.cgi?id=33041
Comment 1 mailbox 2015-08-06 01:16:27 UTC
This request is related as the background should extend to the bleed marks as well:

https://bugs.documentfoundation.org/show_bug.cgi?id=93165
Comment 2 Buovjaga 2015-09-05 17:37:59 UTC
Thanks for your report, but as bug 33041 was specifically changed from Writer to UI in general by R. Bielefeld back in 2011, I think we can close this as duplicate.

*** This bug has been marked as a duplicate of bug 33041 ***
Comment 3 mailbox 2015-09-05 17:56:51 UTC
(In reply to Beluga from comment #2)
> Thanks for your report, but as bug 33041 was specifically changed from
> Writer to UI in general by R. Bielefeld back in 2011, I think we can close
> this as duplicate.
> 
> *** This bug has been marked as a duplicate of bug 33041 ***

Got it, and sorry I missed that.  Thanks for the correction.