Bug 93254 - START CENTER: Busy mouse cursor when attempting to open file that no longer exists
Summary: START CENTER: Busy mouse cursor when attempting to open file that no longer e...
Status: RESOLVED DUPLICATE of bug 82160
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.3.1 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-07 19:21 UTC by Yousuf Philips (jay) (retired)
Modified: 2015-11-01 20:11 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-08-07 19:21:16 UTC
Steps:
1) Open start center
2) Move or delete one of the files shown in the recent files list
3) Click on the moved or delete file
4) Dialog appears saying that file no longer exists
5) Mouse cursor is a busy cursor

Version: 5.1.0.0.alpha1+
Build ID: 902255645328efde34ddf62227c8278e8dd61ff0
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2015-07-30_05:23:12
Locale: en-US (en_US.UTF-8)
Comment 1 raal 2015-08-08 05:28:08 UTC
Reproducible with Version: 5.1.0.0.alpha1+
Build ID: 25534a62b2ba398c6298c6b9e521f20de1087540
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2015-08-07_14:13:33
Comment 2 tommy27 2015-11-01 18:13:24 UTC
affects the 5.0.x branch as well
reproducible with LibO 5.0.3.1 under Win8.1 x64
Comment 3 tommy27 2015-11-01 20:10:15 UTC
already reported here

*** This bug has been marked as a duplicate of bug 82160 ***