Bug 93260 - FORMATTING column width produces incorrect numbers on 5.0/Mac
Summary: FORMATTING column width produces incorrect numbers on 5.0/Mac
Status: RESOLVED DUPLICATE of bug 86024
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: Other macOS (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-07 22:55 UTC by Scott Bronson
Modified: 2015-08-08 07:44 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
animated gif showing how column resizing affects the number displayed (805.93 KB, image/gif)
2015-08-07 22:55 UTC, Scott Bronson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Scott Bronson 2015-08-07 22:55:20 UTC
Created attachment 117762 [details]
animated gif showing how column resizing affects the number displayed

Graphical summary of problem: http://imgur.com/UmEyD7w (also attached to this bug)

Steps to reproduce:

- blew away my profile
- opened a new Calc doc
- typed "=500/15"
- LO displayed the result as "3.333333"

Here's a gif of this: http://imgur.com/E8ixF0v

The problem doesn't show up with scientific notation or 0.0000 number formats.

Version 5.0 on MacOS Yosemite.  It doesn't seem to affect Linux.
Comment 1 Scott Bronson 2015-08-07 23:01:45 UTC
This question originally appeared on AskLibo: http://ask.libreoffice.org/en/question/55899/incorrect-numbers-in-lo-calc-50/
Comment 2 Alex Thurgood 2015-08-08 07:44:04 UTC

*** This bug has been marked as a duplicate of bug 86024 ***