Bug Hunting Session
Bug 93267 - CTRL + F does not give focus to text box in floating search tool bar
Summary: CTRL + F does not give focus to text box in floating search tool bar
Status: RESOLVED DUPLICATE of bug 47634
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Floating-Menu
  Show dependency treegraph
 
Reported: 2015-08-08 08:49 UTC by Ljiljan
Modified: 2017-09-05 12:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ljiljan 2015-08-08 08:49:51 UTC
When CTRL + F is pressed in Writer, focus is not given to Search textbox. It only provides Search toolbar. CTRL + F, if pressed again, gives focus to search textbox.
Comment 1 Cor Nouws 2015-08-08 12:41:06 UTC
Hi Ljiljan

Thanks for your report.
I cannot reproduce this problem on Ubuntu 32 bits. It simply works.
Maybe a problem with your user profile?
  https://wiki.documentfoundation.org/UserProfile

Cheers,
Cor
Comment 2 Ljiljan 2015-08-08 20:59:57 UTC
Can you test it in following situation:

- search toolbar is floating (not attached to any toolbar position)
- search toolbar is not shown

When search toolbar is attached to fixed position, it works (even when it is hidden).
Comment 3 Cor Nouws 2015-08-10 14:49:12 UTC
Now I can confirm. Thanks.
Did this ever work, that you know?
Comment 4 QA Administrators 2016-09-20 10:21:05 UTC Comment hidden (obsolete)
Comment 5 Ljiljan 2016-09-20 10:40:55 UTC
The bug is still present in 5.2.
Comment 6 Timur 2017-09-05 12:56:36 UTC
Looks the same issue as Bug 47634.
Even though this one is Win and that one Lin and could be different, I'll close.

I can't repro in Win but I repro these 2: 
1. Ctrl+F to show docked find toolbar, then undock, focus is lost
2. set focus in undocked find toolbar and switch to other app outside LO and back, focus is lost

*** This bug has been marked as a duplicate of bug 47634 ***