Bug Hunting Session
Bug 93335 - Sort doesn't work
Summary: Sort doesn't work
Status: RESOLVED DUPLICATE of bug 91305
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-10 19:31 UTC by sdaniele78
Modified: 2015-08-10 21:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Sample data (7.36 KB, application/oleobject)
2015-08-10 19:31 UTC, sdaniele78
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sdaniele78 2015-08-10 19:31:49 UTC
Created attachment 117815 [details]
Sample data

- Open the attached file
- click on A:1
- click the toolbar botton to sort 
- the result is:
z
a
e
v

where the "z" is the first instead of the last.
I had the same problem in earlier versions 4.4.x
Comment 1 Jacques Guilleron 2015-08-10 21:33:58 UTC
Hi sdaniele78,

This behavior was previously reported in 
Bug 91305 - Sort texts only, header preserved
The first row is considered like a column header.
Thanks to report it.

*** This bug has been marked as a duplicate of bug 91305 ***