Bug Hunting Session
Bug 93428 - Display refresh wrong
Summary: Display refresh wrong
Status: RESOLVED DUPLICATE of bug 92305
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-14 15:18 UTC by ewalavir@gmail.com
Modified: 2015-08-14 17:55 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screenshot (154.22 KB, image/png)
2015-08-14 15:18 UTC, ewalavir@gmail.com
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ewalavir@gmail.com 2015-08-14 15:18:12 UTC
Created attachment 117915 [details]
Screenshot

It
Comment 1 ewalavir@gmail.com 2015-08-14 15:20:11 UTC
When scrolling or zooming out, some pages do not paint properly. More specifically, when zooming at 32% or less, only the last page of the 1st line is drawn properly.

The next pages are most of the time OK but not always (especially when scrolling)

Here are some screenshots: https://imgur.com/a/INkyL
Comment 2 Adolfo Jayme 2015-08-14 17:55:43 UTC
Thanks for your report. This one has been fixed already.

*** This bug has been marked as a duplicate of bug 92305 ***