Download it now!
Bug 93440 - view jumps to cursor after saving
Summary: view jumps to cursor after saving
Status: RESOLVED DUPLICATE of bug 41063
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-15 08:07 UTC by Paul Jähne
Modified: 2015-08-17 01:25 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Jähne 2015-08-15 08:07:53 UTC
When you save the document or it is saved automatically, then the view jumps to the cursor.
I would expect the view to stay at the currently viewed part of the document after saving it and IIRC this was the case with prior versions.
Comment 1 Jacques Guilleron 2015-08-15 14:31:17 UTC
Hi sethossi,

You have to ensure that Tools > Options > LibreOffice > User Data is not empty.

Have a nice day,

Jacques
Comment 2 Paul Jähne 2015-08-15 20:21:10 UTC
Hi Jacques

forgot to add my real name in the feedbacktracker.

I entered some stuff in the user data fields but this had no effect. Also I don't get why this should change something.

Kind regards

Paul
Comment 3 V Stuart Foote 2015-08-17 01:25:21 UTC

*** This bug has been marked as a duplicate of bug 41063 ***