Bug 93465 - FORMATTING
Summary: FORMATTING
Status: RESOLVED DUPLICATE of bug 93233
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2015-08-16 13:53 UTC by JohanW
Modified: 2015-08-16 15:37 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description JohanW 2015-08-16 13:53:52 UTC
A cell has the TIME-format : 00:00:00. After typing 00:11: the cell content changes in 00□:. The change is during typing.
Comment 1 Adolfo Jayme Barrientos 2015-08-16 15:37:57 UTC
Thank you for your bug report.

To avoid the issue, you need to temporarily disable AutoCorrection (https://help.libreoffice.org/Writer/Turning_Off_AutoCorrect)

*** This bug has been marked as a duplicate of bug 93233 ***