Download it now!
Bug 93559 - RTL: Scrollbar moves to the wrong direction
Summary: RTL: Scrollbar moves to the wrong direction
Status: RESOLVED DUPLICATE of bug 93352
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: Other Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-21 04:35 UTC by Ali Nourblin
Modified: 2015-08-21 22:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ali Nourblin 2015-08-21 04:35:42 UTC
Hi There,
When the LibreOffice calc is in LTR mode, everything in scrollbar is good. But when it goes to RTL mode, Scrollbar works vice versa.
Thank you.
Comment 1 Yousuf Philips (jay) (retired) 2015-08-21 05:11:57 UTC
Hi Ali,

Is this the up and down scrollbar or left and right scrollbar and are you using the mouse to drag/click it or mousewheel.
Comment 2 Maxim Monastirsky 2015-08-21 11:47:15 UTC
Possible duplicate of Bug 93352.
Comment 3 Ali Nourblin 2015-08-21 19:30:03 UTC
No, Just left and right scrolbar has problem.
Comment 4 Ali Nourblin 2015-08-21 19:38:49 UTC
Yes, i have problem as same as this bug reported  Bug 93352
Comment 5 Adolfo Jayme 2015-08-21 22:01:49 UTC
Per comment 4

*** This bug has been marked as a duplicate of bug 93352 ***