Bug 93665 - START CENTER: Entries without preview should have white background behind icon
Summary: START CENTER: Entries without preview should have white background behind icon
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Start-Center
  Show dependency treegraph
 
Reported: 2015-08-25 17:43 UTC by Yousuf Philips (jay) (retired)
Modified: 2015-08-29 12:15 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (184.28 KB, image/png)
2015-08-25 17:43 UTC, Yousuf Philips (jay) (retired)
Details
OSX LO 5.1 looks good to me (32.17 KB, image/jpeg)
2015-08-27 17:20 UTC, steve -_-
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-08-25 17:43:27 UTC
Created attachment 118176 [details]
screenshot

Steps:
1) Open http://cgit.freedesktop.org/libreoffice/core/plain/chart2/qa/extras/data/pptx/stacked-bar-chart-hidden-series.pptx
2) Close it and tell it not to save changes

Not sure if this should be considered a regression as it was fine in 4.4 or an enhancement because the start center color was changed in 5.0.
Comment 1 V Stuart Foote 2015-08-25 18:55:20 UTC
With the change at 5.0 in the Thumbnail view default grayscale pallet to Gray7/Gray2, I have no issue with the transparent 128px icons showing on the Gray7 background for non-thumbnailed preview items. LO Base database items as another example.

I don't think adding a white (or other color) background is necessary. And acutally would look garish. Perhaps we could lose the Gray2/Gray7 outline (changes on mouse over). But otherwise leave it be.
Comment 2 steve -_- 2015-08-27 17:20:22 UTC
Created attachment 118229 [details]
OSX LO 5.1 looks good to me
Comment 3 steve -_- 2015-08-27 17:21:37 UTC
Agree with VSF. Looking good to my eyes. I think I'd even prefer the current solution above having something white behind that icon.
Comment 4 steve -_- 2015-08-27 17:23:20 UTC
Jay, if you disagree or want further UX advise, please re-open and set keyword accordingly.
Comment 5 andreas_k 2015-08-29 07:46:12 UTC
looking good to me too. I don't want to make an white background.
Comment 6 Adolfo Jayme 2015-08-29 12:15:57 UTC
Not sure what would be the benefit of hardcoding a white background there. Your bugs state the word "should" but no rationale backs that. And I do not see the point here.

And... please do not leave resolved bugs with UX-Advise CCed; it's meant to be temporary.