Bug 93698 - Text with Shadow from MS office 2010 does not render in LO5
Summary: Text with Shadow from MS office 2010 does not render in LO5
Status: RESOLVED DUPLICATE of bug 41253
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-27 05:11 UTC by sayantan13
Modified: 2015-08-27 06:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
slide with shadow effect (66.17 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2015-08-27 05:11 UTC, sayantan13
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sayantan13 2015-08-27 05:11:21 UTC
Created attachment 118213 [details]
slide with shadow effect

I just came across a presentation which has text with Shadow effect. The file was possibly created in MS office 2010. This slide does not render the word "Thank You" which has the shadow effect.

Using Ubuntu 15.04. 64 bit with LO5
Comment 1 raal 2015-08-27 06:11:33 UTC
Hello,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

reproducible in LO  Verze: 5.0.0.5
ID sestavení: 1b1a90865e348b492231e1c451437d7a15bb262b

*** This bug has been marked as a duplicate of bug 41253 ***