Bug 93702 - Highlighting active row and column
Summary: Highlighting active row and column
Status: RESOLVED DUPLICATE of bug 33201
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-27 07:14 UTC by q12w
Modified: 2015-08-31 08:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
New option in View menu: Highlight current raw and cell (794.19 KB, application/vnd.oasis.opendocument.text)
2015-08-27 07:14 UTC, q12w
Details

Note You need to log in before you can comment on or make changes to this bug.
Description q12w 2015-08-27 07:14:47 UTC
Created attachment 118215 [details]
New option in View menu: Highlight current raw and cell

When you work with huge tables on FullHD displays it is easy to see values in nearest columns in a row, but it stands to be hard to find values in columns that are far from active cell. 
I suggest it will be very convenient, to create new option in View menu: Highlight current row and cell. Right after Value Highlighting

See attachment with drawings .
Comment 1 raal 2015-08-31 08:33:17 UTC
Hello,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

*** This bug has been marked as a duplicate of bug 33201 ***