Bug 94018 - WIKIHELP: Switch application tag not rendered correctly
Summary: WIKIHELP: Switch application tag not rendered correctly
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Wiki-Help
  Show dependency treegraph
 
Reported: 2015-09-08 10:35 UTC by Yousuf Philips (jay) (retired)
Modified: 2018-02-14 16:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-09-08 10:35:16 UTC
When <switch> is encountered in a help file, the wiki converter doesnt output anything when its an appl switch.

Example File - /text/shared/01/01020000.xhp
Wikihelp URL - https://help.libreoffice.org/Common/Open_1#Read-only

<switch select="appl">
 <case select="IMPRESS">
  <bookmark .../>
  <paragraph ... role="heading" level="2" ...>Play</paragraph>
  <paragraph ...><ahelp ...>Plays the selected sound file. ...
 </case>
</switch>

Wikihelp page outputs "When in Impress: {{{1}}}"
Comment 1 Buovjaga 2015-09-15 16:13:24 UTC
Eye confirm -> NEW.
Comment 2 QA Administrators 2016-09-20 10:32:08 UTC Comment hidden (obsolete)
Comment 3 Olivier Hallot 2018-02-14 16:09:20 UTC
wikihelp is no longer maintained.