Bug 94039 - No controls for media in LO Impress in slideshow mode
Summary: No controls for media in LO Impress in slideshow mode
Status: RESOLVED DUPLICATE of bug 73065
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.0.1.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-08 22:19 UTC by Yan Pas
Modified: 2015-11-08 21:31 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yan Pas 2015-09-08 22:19:59 UTC
According to report #73065, LO used to have simple controls for media, now there are no controls at all (Win 7). I have no posibility to even pause video  in slideshow mode.
See also #94038

PS I have created bug, which is not related to current, but that bug report was ignored by the one of support team, please take a look at #93970
Comment 2 Yan Pas 2015-09-21 17:58:40 UTC
Steps
- Start presentation with media file
- Switch to slide with media file
-> You can not stop it!
Comment 3 Buovjaga 2015-09-24 06:29:31 UTC
Repro.

Kubuntu 15.04 64-bit KDE Plasma 5.4
Version: 5.0.1.2
Build ID: 00m0(Build:2)
Locale: en-US (en_US.UTF-8)
Comment 4 Andras Timar 2015-11-08 21:31:31 UTC
(In reply to Yan Pashkovsky from comment #0)
> According to report #73065, LO used to have simple controls for media

No, this is not true. In bug 73065 I do not see this. It is a feature request, and this bug is a duplicate of that. It is not a regression in LibreOffice 5, because LibreOffice never had video playback controls in presentation mode.

*** This bug has been marked as a duplicate of bug 73065 ***