Download it now!
Bug 94211 - CMYK color support
Summary: CMYK color support
Status: RESOLVED DUPLICATE of bug 72146
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-14 14:34 UTC by Frédéric MASSOT
Modified: 2015-09-21 07:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Original logo (700.98 KB, image/jpeg)
2015-09-14 14:34 UTC, Frédéric MASSOT
Details
Document with logo (712.08 KB, application/vnd.oasis.opendocument.text)
2015-09-14 14:35 UTC, Frédéric MASSOT
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Frédéric MASSOT 2015-09-14 14:34:27 UTC
Created attachment 118702 [details]
Original logo

Hi,

Thank you add the CMYK color support.

When an image is received with CMYK logo (file logo-orig.jpg), inclusion in Writer changes the colors. When printing the document (file doc-with-logo.odt) with the logo, the colors are different.


Regards.
Comment 1 Frédéric MASSOT 2015-09-14 14:35:04 UTC
Created attachment 118703 [details]
Document with logo
Comment 2 Buovjaga 2015-09-21 07:03:01 UTC
I think this can be closed as dupe of bug 72146

*** This bug has been marked as a duplicate of bug 72146 ***