Download it now!
Bug 94298 - Color drop down control doesnt show currently selected color
Summary: Color drop down control doesnt show currently selected color
Status: RESOLVED DUPLICATE of bug 94289
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Chart-Sidebar
  Show dependency treegraph
 
Reported: 2015-09-17 03:26 UTC by Yousuf Philips (jay) (retired)
Modified: 2015-09-20 16:40 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-09-17 03:26:07 UTC
In the chart sidebar, the area and line sections have a color control, but when you open it, it doesnt show the currently selected color.

Version: 5.1.0.0.alpha1+
Build ID: 2639eadce4c9ccead9112a6893b5e9e2e0fefd78
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2015-09-14_23:56:58
Locale: en-US (en_US.UTF-8)
Comment 1 Markus Mohrhard 2015-09-20 16:40:33 UTC

*** This bug has been marked as a duplicate of bug 94289 ***