Download it now!
Bug 94331 - Show help authoring menu in start center
Summary: Show help authoring menu in start center
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Maxim Monastirsky
URL:
Whiteboard:
Keywords:
Depends on: 76197
Blocks: HelpAuthoring-Extension
  Show dependency treegraph
 
Reported: 2015-09-18 05:08 UTC by Yousuf Philips (jay) (retired)
Modified: 2015-09-20 05:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-09-18 05:08:26 UTC
Would be useful to have access to the menu from the start menu, so i dont have to open Writer first as i normally launch to the start center.
Comment 1 Maxim Monastirsky 2015-09-18 12:59:37 UTC
Impossible right now due to Bug 76197. But since the fix for Bug 94215, you can use the Open File button (or File->Open... menu) to open help files.
Comment 2 Yousuf Philips (jay) (retired) 2015-09-18 13:35:27 UTC
Yes luckily your fix there does make it possible to open it through the open menu, which feels strange after getting used to having to use the exclusive open option from the authoring tool. ;D
Comment 3 Maxim Monastirsky 2015-09-18 14:34:41 UTC
I have found the root cause of Bug 76197 (and added a comment there). That's because of the missing "Window" menu.