Bug 94375 - Impossible use of exported flash/swf
Summary: Impossible use of exported flash/swf
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 94376 (view as bug list)
Depends on:
Blocks: Presentation-Export
  Show dependency treegraph
 
Reported: 2015-09-20 10:32 UTC by Dude
Modified: 2020-04-24 10:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dude 2015-09-20 10:32:59 UTC
I tried to make a simple slideshow with Impress and it works only as preview in the program (Impress). When I export the swf and try to open with Firefox or IE or other browser, it doesn't make any sliding. Pictures not moving and it is shown only the first. 

I use Libreoffice 4.4 on Linux and Libreoffice 5.0 on windows and result is the same (on two different computers). So the problem is not mine but inside Libreoffice-Impress. 

Can you lease give a look?

Thanks in advance
Comment 1 Julien Nabet 2015-09-20 11:50:52 UTC
*** Bug 94376 has been marked as a duplicate of this bug. ***
Comment 2 Dude 2015-09-20 17:08:23 UTC
(In reply to Julien Nabet from comment #1)
> *** Bug 94376 has been marked as a duplicate of this bug. ***

Sorry if it came doubled, but to me it happens again and it's not a nornal thing. I don't know what to do.
Comment 3 QA Administrators 2016-11-08 10:37:47 UTC Comment hidden (obsolete)
Comment 4 Yousuf Philips (jay) (retired) 2017-06-24 12:41:15 UTC
Exporting to flash swf is likely to be deprecated.

https://wiki.documentfoundation.org/Proposals_for_removing_features#Impress_export_filter:_Flash
Comment 5 QA Administrators 2018-06-25 02:40:35 UTC Comment hidden (obsolete)
Comment 6 NISZ LibreOffice Team 2020-04-24 10:51:10 UTC
SWF export feature was just removed:

https://git.libreoffice.org/core/+/63e43c1db9d0d5c52916dc6d2d7cd1d3d9bcae76