Download it now!
Bug 94412 - Cannot insert references in text boxes
Summary: Cannot insert references in text boxes
Status: RESOLVED DUPLICATE of bug 64889
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Fields-Cross-Reference
  Show dependency treegraph
 
Reported: 2015-09-21 14:26 UTC by Daniel Grigoras
Modified: 2019-02-05 18:31 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Grigoras 2015-09-21 14:26:12 UTC
Support should be added in order to be able to insert references in text boxes.
Comment 1 Cor Nouws 2015-09-21 18:03:52 UTC
Hi Darius,

Doesn't it help to use Frames?

Anyway, set to new.

Ciao - Cor
Comment 2 Daniel Grigoras 2015-09-22 13:51:17 UTC
(In reply to Cor Nouws from comment #1)

Hi Cor,

I'm used to using text boxes, but as references can be inserted within frames, I used frames.
I wouldn't be a bad thing though to be able to insert references within text boxes also.

Thanks!
Daniel
Comment 3 Cor Nouws 2019-02-05 18:31:44 UTC

*** This bug has been marked as a duplicate of bug 64889 ***