Download it now!
Bug 94663 - Redraw during autosave while scrolling pages with mouse wheel
Summary: Redraw during autosave while scrolling pages with mouse wheel
Status: RESOLVED DUPLICATE of bug 41063
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard: TooBusyNowNeedsFurtherTestingForPossi...
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-01 10:53 UTC by Andrea
Modified: 2016-05-26 13:58 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrea 2015-10-01 10:53:21 UTC
Hello,
I have found that if I set the autosave to a short time period (1 minute, to prevent data losses), the autosave function redraws the screen every time the data are saved.
 
There are two problems with this

1. If I am scrolling pages using the mouse wheel I return to the start point
2. The screen flickers (a bit annoying, but I would not write here for this)
Comment 1 Buovjaga 2015-10-05 17:51:14 UTC
You mean Tools - Options - Load/Save - General - Save AutoRecovery information every 1 minutes?
Did not notice anything weird while scrolling.

Win 7 Pro 64-bit, Version: 5.0.2.2 (x64)
Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe
Locale: fi-FI (fi_FI)
Comment 2 Andrea 2015-10-06 07:35:10 UTC
Yes, I had a few crashes so I decided to save every minute.

The screen flickers, I think it's a page redraw, and I am returned to the place in the document where I started scrolling.
Comment 3 Buovjaga 2015-11-27 09:36:34 UTC
*** Bug 96005 has been marked as a duplicate of this bug. ***
Comment 4 Buovjaga 2015-11-27 09:37:07 UTC
NEW per dupe.
Comment 5 sdc.blanco 2016-04-30 08:54:50 UTC
I believe this bug is related (probably) dup of bug 41063.

The report is that after mouse scrolling the screen returns to the cursor (after autosave). This may have appeared in the 5.0.1.2 release.

I am also removing this from Meta bug on Autosave/Autorecovery, because not relevant.
Comment 6 Buovjaga 2016-05-02 13:13:44 UTC
Yeah let's dupe it.

*** This bug has been marked as a duplicate of bug 41063 ***