Bug 94890 - text:index-entry-bibliography/@text:style-name is messe up when saving
Summary: text:index-entry-bibliography/@text:style-name is messe up when saving
Status: RESOLVED DUPLICATE of bug 77919
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.1.2 release
Hardware: Other All
: high normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-08 18:01 UTC by Jos van den Oever
Modified: 2016-06-04 22:32 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Situation before. (53.91 KB, application/vnd.oasis.opendocument.text)
2015-10-08 18:01 UTC, Jos van den Oever
Details
situation after saving (56.42 KB, application/vnd.oasis.opendocument.text)
2015-10-08 18:02 UTC, Jos van den Oever
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jos van den Oever 2015-10-08 18:01:27 UTC
Created attachment 119430 [details]
Situation before.

When saving and odt to ODF 1.2, the value of the attribute
  text:index-entry-bibliography/@text:style-name
is messed up.

Before:
   text:style-name="Strong_20_Emphasis"
After:
   text:style-name="_30__20_Strong_20_Emphasis"
Comment 1 Jos van den Oever 2015-10-08 18:02:10 UTC
Created attachment 119431 [details]
situation after saving
Comment 2 Buovjaga 2015-10-09 15:27:07 UTC
Repro, in content.xml

Win 7 Pro 64-bit, Version: 5.0.2.2 (x64)
Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe
Locale: fi-FI (fi_FI)
Comment 3 Mihkel Tõnnov 2016-06-04 22:32:46 UTC

*** This bug has been marked as a duplicate of bug 77919 ***