Download it now!
Bug 94923 - Formatting Column Width in Calc
Summary: Formatting Column Width in Calc
Status: RESOLVED DUPLICATE of bug 91475
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-09 21:28 UTC by Dave Carlson
Modified: 2015-10-09 22:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Spreadsheet with 7 columns not retaining column width (10.25 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2015-10-09 21:28 UTC, Dave Carlson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dave Carlson 2015-10-09 21:28:59 UTC
Created attachment 119469 [details]
Spreadsheet with 7 columns not retaining column width

I am using version 5.0.2.2 and I typically save in the XLSX format.On some of my spreadsheets the column width changes after I save the file, close and reopen. For example, I have several columns where I have attempted to make the column width 1.00". After saving the file and reopening it, all the columns have changed to 1.12". I had the same problem with the earlier version of Calc, however, never reported it.I have attached a sample spreadsheet where this is happening.
Comment 1 m.a.riosv 2015-10-09 22:02:38 UTC
I thinks this is a duplicate, please if you are not agree reopen it.

*** This bug has been marked as a duplicate of bug 91475 ***