Bug Hunting Session
Bug 94949 - Crash when saving a document
Summary: Crash when saving a document
Status: RESOLVED DUPLICATE of bug 94936
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-11 09:58 UTC by Nadim Khoury
Modified: 2015-11-15 08:30 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
coredumpctl info (4.74 KB, text/plain)
2015-10-11 10:07 UTC, Nadim Khoury
Details
coredump (77 bytes, text/plain)
2015-10-11 10:17 UTC, Nadim Khoury
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nadim Khoury 2015-10-11 09:58:47 UTC

    
Comment 1 Nadim Khoury 2015-10-11 10:04:34 UTC
When saving a document, even an empty document, with writer, calc, impress, draw, math, base, crash happens.
This takes places on an Arch Linix x64 system.
Coredumps are written. This happened after the upgrade to 5.0.2.2.
Comment 2 Nadim Khoury 2015-10-11 10:07:54 UTC
Created attachment 119499 [details]
coredumpctl info
Comment 3 Nadim Khoury 2015-10-11 10:17:06 UTC
Created attachment 119500 [details]
coredump
Comment 4 Maxim Monastirsky 2015-11-15 08:30:12 UTC
Most likely the same as Bug 94936.

*** This bug has been marked as a duplicate of bug 94936 ***