Download it now!
Bug 95023 - New version doesn't print images
Summary: New version doesn't print images
Status: RESOLVED DUPLICATE of bug 94851
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-13 21:28 UTC by Jim Halsey
Modified: 2015-11-28 16:22 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Sample file as requested. Version 5.0.2.2 does not print graphics. (1.14 MB, application/vnd.oasis.opendocument.graphics)
2015-10-14 03:59 UTC, Jim Halsey
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Halsey 2015-10-13 21:28:09 UTC
I have created a rectangle and filled with a jpg image. Draw only prints the rectangle, not the image. It works in earlier versions (5.0.1.2). Also full sheet of graphics printed in earlier version, but just prints blank page in 5.0.2.2.

I have tried this on two different printers and three different computers all running Windows 10 with the same result.

I have now gone back to 5.0.1.2 as a temporary solution.
Comment 1 Joel Madero 2015-10-14 03:23:01 UTC
Please attach a sample file and then set the bug to UNCONFIRMED. Thanks
Comment 2 Jim Halsey 2015-10-14 03:59:33 UTC
Created attachment 119590 [details]
Sample file as requested. Version 5.0.2.2 does not print graphics.
Comment 3 Buovjaga 2015-10-14 16:59:44 UTC
What is the result, if you use a PDF printer? It worked ok for me at least.
Comment 4 V Stuart Foote 2015-10-14 19:43:29 UTC
Sorry, can not confirm
on Windows 10 Pro 64-bit en-US with
Version: 5.0.2.2 (x64)
Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe
Locale: en-US (en_US)

likewise can not reproduce on Windows 8.1 Enterprise 64-bit en-US with
Version: 5.0.3.1 (x64)
Build ID: fd8cfc22f7f58033351fcb8a83b92acbadb0749e
Locale: en-US (en_US)

In the sample file the inserted background images are PNG raster--not JPEG, but no weirdness there in printing like if they were EPS.

To NEEDINFO -- any improvement if you rename/delete your user profile to start with a clean configuration?
Comment 5 Jim Halsey 2015-10-14 19:47:37 UTC
(In reply to Beluga from comment #3)
> What is the result, if you use a PDF printer? It worked ok for me at least.

If I export as PDF it is ok, the graphics show, but, if I print as PDF the graphics do not show, the same as if printing to a printer.
Comment 6 Buovjaga 2015-10-14 20:43:19 UTC
(In reply to V Stuart Foote from comment #4)
> To NEEDINFO -- any improvement if you rename/delete your user profile to
> start with a clean configuration?

Instructions: https://wiki.documentfoundation.org/UserProfile#Resolving_corruption_in_the_user_profile
Comment 7 Jim Halsey 2015-10-14 21:12:25 UTC
(In reply to Beluga from comment #6)
> (In reply to V Stuart Foote from comment #4)
> > To NEEDINFO -- any improvement if you rename/delete your user profile to
> > start with a clean configuration?
> 
> Instructions:
> https://wiki.documentfoundation.org/
> UserProfile#Resolving_corruption_in_the_user_profile

No difference, deleted user profile, still does not print graphics. Have also tried 5.0.3.1 but no difference.
Comment 8 Cor Nouws 2015-11-28 12:12:38 UTC

*** This bug has been marked as a duplicate of bug 94851 ***