Download it now!
Bug 95075 - Table size changes in impress after each save & reopen
Summary: Table size changes in impress after each save & reopen
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:ppt
Depends on:
Blocks: ImpressDraw-Tables PPT
  Show dependency treegraph
 
Reported: 2015-10-15 03:43 UTC by pharmankur
Modified: 2019-09-22 14:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Table Size changes in presentation (404.50 KB, application/vnd.ms-powerpoint)
2015-10-15 03:43 UTC, pharmankur
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pharmankur 2015-10-15 03:43:25 UTC
Created attachment 119632 [details]
Table Size changes in presentation

I am reporting this bug using LO 5.0.2 running on Ubuntu 14.04.
But I am observing this bug since I started using libreoffice (last 3-4 years)

What should happen -
When ever I create any table in libreoffice Impress & set its dimentions, it is expected that when I save-close-reopen the presentation, the set dimension of table is reproduced.

What happens actually (bug description) - 
When EACH TIME I save (as .ppt) & reopen the presentation, the table size keeps on growing !

I found its spacing content value (In my example presentation, values are set to 0,0,0,0, Synchronise = YES), changes and values keep on increasing with each SAVE.

Same issue is also observed if we save presentation in .odp.


Find attached self explanatory presentation of the issue. On slide no 2 the table showing the problem is present.
(but when you will open the presentation, table size would already have increased than original. therefore I have put a RED line where there was original table's bottom row)
Comment 1 Buovjaga 2015-10-18 16:58:19 UTC
Reproduced with document.

Could not find a duplicate.

Win 7 Pro 64-bit, Version: 5.0.2.2 (x64)
Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe
Locale: fi-FI (fi_FI)

LibreOffice 3.5.0rc3 
Build ID: 7e68ba2-a744ebf-1f241b7-c506db1-7d53735
Comment 2 QA Administrators 2016-11-08 11:01:27 UTC Comment hidden (obsolete)
Comment 3 pharmankur 2016-11-09 11:04:01 UTC
I have tested with Version: 5.2.3.3
Build ID: d54a8868f08a7b39642414cf2c8ef2f228f780cf
CPU Threads: 4; OS Version: Linux 4.4; UI Render: default; 
Locale: en-IN (en_IN); Calc: group

OS Linux Mint 18 - 64 bit

The bug is veru much present in the same way. There is no improvement in the situation. Reproduced with the same test file enclosed earlier.
Comment 4 QA Administrators 2017-11-10 08:03:18 UTC Comment hidden (obsolete)
Comment 5 pharmankur 2017-11-11 05:52:55 UTC
Tested with Windows 8.1 & Linux Mint 18.2

The bug is STILL present & there is no improvement whatsoever.

About Libreoffice Version - 
Version: 5.4.2.2
Build ID: 1:5.4.2~rc2-0ubuntu0.16.04.1~lo2
CPU threads: 4; OS: Linux 4.4; UI render: default; VCL: gtk2; 
Locale: en-IN (en_IN); Calc: group
Comment 6 QA Administrators 2018-11-12 03:41:20 UTC Comment hidden (obsolete)
Comment 7 Buovjaga 2019-09-22 14:07:44 UTC
Problem is no longer observed with ppt or odp saving

Version: 6.4.0.0.alpha0+ (x64)
Build ID: bda1d88f2bfa21202725ab9c567b3cccba3c1f0b
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-09-15_04:18:20
Locale: fi-FI (fi_FI); UI-Language: en-US
Calc: threaded