Bug 95089 - FILESAVE Input field content lost when saving to DOCX
Summary: FILESAVE Input field content lost when saving to DOCX
Status: RESOLVED DUPLICATE of bug 68140
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86-64 (AMD64) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-15 14:54 UTC by bdn02
Modified: 2017-11-27 12:15 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Odt sample document (9.08 KB, application/vnd.oasis.opendocument.text)
2015-10-20 09:48 UTC, bdn02
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bdn02 2015-10-15 14:54:28 UTC
If i create a new document and insert into a fill-in input and then i save it to docx format the fill-in input is lost (checked with libreoffice and Word 2016).
If i create a docx from office 2016 and then open it with libreoffice seems that the input exist (is visibile a small gary square) but don't open a property window when i make a double click on it.

Thanks
Comment 1 Buovjaga 2015-10-18 17:17:26 UTC
Please attach an ODT document so we can test inputting stuff in it and saving to DOCX.

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the document.
Comment 2 bdn02 2015-10-20 09:48:47 UTC
Created attachment 119778 [details]
Odt sample document
Comment 3 bdn02 2015-10-20 09:51:44 UTC
Attached a odt document as requested
Comment 4 Buovjaga 2015-10-20 10:09:29 UTC
Confirmed and also reproduced from scratch.

Insert - Fields - More fields - Functions - Input field - Reference: test - Insert - write some content to the dialog.

It is crazy, but I could not find a duplicate report..

Win 7 Pro 64-bit, Version: 5.0.2.2 (x64)
Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe
Locale: fi-FI (fi_FI)

Version: 5.1.0.0.alpha1+
Build ID: 186f32f63434e16ff5776251657f902d5808ed3d
TinderBox: Win-x86@39, Branch:master, Time: 2015-10-16_09:42:47
Locale: en-US (fi_FI)

3.5.0
Comment 5 Cor Nouws 2016-05-27 07:47:30 UTC
marking as duplicate of the oldest I can find..

*** This bug has been marked as a duplicate of bug 67207 ***
Comment 6 Timur 2017-11-27 12:15:44 UTC
Not a duplicate of Bug 67207 that's mailmerge. Could be Bug 68140.

*** This bug has been marked as a duplicate of bug 68140 ***