Bug 95125 - Black square printed instead of image (HP printer)
Summary: Black square printed instead of image (HP printer)
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
3.5.7.2 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Print
  Show dependency treegraph
 
Reported: 2015-10-17 06:44 UTC by valeiy
Modified: 2018-03-02 10:05 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The file to which the problem occurred during printing. (26.54 KB, application/vnd.oasis.opendocument.text)
2015-10-17 06:44 UTC, valeiy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description valeiy 2015-10-17 06:44:44 UTC
Created attachment 119683 [details]
The file to which the problem occurred during printing.

There was a problem when printing documents. Instead, the inserted image (in this case the coat of arms ) is printed black square .
Proven systems Ubuntu 12.04 + LibreOffice 3.5.7, Ubuntu 12.04 + LibreOffice 5.0.2.2, Ubuntu 14.04 + LibreOffice
4.2.8.2, Ubuntu 14.04 + LibreOffice 5.0.2.2 ( MFP used canon mf212f).
In conjunction Ubuntu 12.04 + WPS Office 9.1.0.4975 + MFP canon mf212f print runs normally.

P.S. When using a printer HP laserjet 1022n print runs normally when you use any version of Ubuntu and any
Libreoffice version and WPS Office.

Возникла проблема при печати документов. Вместо вставленного изображения (в данном случае герб) печатается чёрный квадрат. 
Проверенно в системах Ubuntu 12.04 + LibreOffice 3.5.7, Ubuntu 12.04 + LibreOffice 5.0.2.2, Ubuntu 14.04 + LibreOffice 
4.2.8.2, Ubuntu 14.04 + LibreOffice 5.0.2.2 (использовался мфу canon mf212f). 

В связке Ubuntu 12.04 + WPS Office 9.1.0.4975 + мфу canon mf212f печать проходит нормально.

P.S. При использовании принтера HP laserjet 1022n печать проходит нормально при использовании любой версии Ubuntu и любой 
версии Libreoffice и WPS Office.
Comment 1 tommy27 2016-05-29 06:27:07 UTC
hello, are you still seeing this bug with latest 5.0.6 or 5.1.2 LibO releases?
Comment 2 Buovjaga 2016-06-01 09:17:36 UTC
Not reproduced on HP LaserJet 700 color MFP M775

Win 7 Pro 64-bit, Version: 5.1.3.2 (x64)
Build ID: 644e4637d1d8544fd9f56425bd6cec110e49301b
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
Locale: fi-FI (fi_FI)
Comment 3 Xisco Faulí 2017-06-19 12:27:57 UTC Comment hidden (obsolete)
Comment 4 QA Administrators 2018-01-29 10:27:19 UTC Comment hidden (obsolete)
Comment 5 QA Administrators 2018-03-02 10:05:26 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-20180302