Bug 95303 - FILEOPEN PPTX Incorrect rendering of SmartArt (see comment 6)
Summary: FILEOPEN PPTX Incorrect rendering of SmartArt (see comment 6)
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:pptx
Depends on:
Blocks: OOXML-SmartArt PPTX
  Show dependency treegraph
 
Reported: 2015-10-24 17:17 UTC by beldmit
Modified: 2019-03-30 16:08 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Buggy file (583.20 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2015-10-24 17:17 UTC, beldmit
Details
Comparison between MS PP 2016 and LO 6.3 (101.61 KB, image/png)
2019-03-29 19:33 UTC, Roman Kuznetsov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description beldmit 2015-10-24 17:17:27 UTC
Created attachment 119929 [details]
Buggy file

The text on slide 16 is invisible in LibreOffice.
Comment 1 Buovjaga 2015-10-24 17:21:27 UTC
Confirmed.

Win 7 Pro 64-bit, Version: 5.0.2.2 (x64)
Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe
Locale: fi-FI (fi_FI)
Comment 2 QA Administrators 2016-11-08 11:23:15 UTC Comment hidden (obsolete)
Comment 3 Xisco Faulí 2016-11-08 11:27:36 UTC
Still present in

Version: 5.3.0.0.alpha1+
Build ID: 8a2a3f1032b4e60f7607e3ecb1ff99a6bb9af7f9
CPU Threads: 4; OS Version: Linux 4.2; UI Render: default; VCL: gtk3; Layout Engine: new; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group

and 

LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 4 vihsa 2017-06-01 06:51:51 UTC
reproducible with lo viewer version: 5.5.0.0.alpha0+ / build id : ec79f34 / android 5.1
Comment 5 QA Administrators 2018-06-02 03:10:36 UTC Comment hidden (obsolete)
Comment 6 Roman Kuznetsov 2019-03-29 19:33:58 UTC
Created attachment 150407 [details]
Comparison between MS PP 2016 and LO 6.3

IN 6.3 I see all text on the 16 slide and it's correct text

But I see some different in shapes and it's another bug about SmartArt in general

Xisco, Buovjaga, close it as WFM or just change bug name to "Wrong render of SmartArt on slide 16"?
Comment 7 Xisco Faulí 2019-03-30 16:08:30 UTC
(In reply to Roman Kuznetsov from comment #6)
> Created attachment 150407 [details]
> Comparison between MS PP 2016 and LO 6.3
> 
> IN 6.3 I see all text on the 16 slide and it's correct text
> 
> But I see some different in shapes and it's another bug about SmartArt in
> general
> 
> Xisco, Buovjaga, close it as WFM or just change bug name to "Wrong render of
> SmartArt on slide 16"?

If the original bug is fixed, then I'd prefer to close this one as WFM and report a follow-up bug...