Download it now!
Bug 95453 - Printing: Portrait
Summary: Printing: Portrait
Status: RESOLVED DUPLICATE of bug 92190
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 95452 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-10-30 18:30 UTC by jonny.rev
Modified: 2015-11-02 10:26 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
.odt file for testing (15.87 KB, application/vnd.oasis.opendocument.text)
2015-10-30 18:31 UTC, jonny.rev
Details
How the test is displayed (19.84 KB, application/pdf)
2015-10-30 18:32 UTC, jonny.rev
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jonny.rev 2015-10-30 18:30:24 UTC
I have been trying to print documents from LibreOffice Vanilla. The page orientation selected is portrait, but when I go to print the text, or even export to a pdf, is printed in a landscape type style, if I can call it that. Doesn't matter if it is 1 page or many, the result is the same. I've attached a pdf file to show you exactly what I mean.

Thank you for your time.
Comment 1 jonny.rev 2015-10-30 18:31:42 UTC
Created attachment 120119 [details]
.odt file for testing

Attaching .odt file for testing.
Comment 2 jonny.rev 2015-10-30 18:32:55 UTC
Created attachment 120120 [details]
How the test is displayed

I wanted to include this so you saw exactly what ends up happening.
Comment 3 Adolfo Jayme 2015-10-30 23:29:38 UTC
*** Bug 95452 has been marked as a duplicate of this bug. ***
Comment 4 raal 2015-11-01 18:23:31 UTC
I can not confirm (export to pdf) with Version: 5.1.0.0.alpha1+
Build ID: 9a85743766e8a063d20d5f93ee88758e243397f4
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2015-10-23_00:56:39
Comment 5 Alex Thurgood 2015-11-02 10:21:47 UTC

*** This bug has been marked as a duplicate of bug 68032 ***
Comment 6 Alex Thurgood 2015-11-02 10:23:42 UTC

*** This bug has been marked as a duplicate of bug 86838 ***
Comment 7 Alex Thurgood 2015-11-02 10:26:20 UTC

*** This bug has been marked as a duplicate of bug 92190 ***