Bug 95454 - Problems with PPTX Import: text shadow and background gradient
Summary: Problems with PPTX Import: text shadow and background gradient
Status: RESOLVED DUPLICATE of bug 31488
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-30 19:00 UTC by Frank Zimmerman
Modified: 2015-11-02 18:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The PPT and PPTX files that show the problem. (875.28 KB, application/zip)
2015-10-30 19:00 UTC, Frank Zimmerman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Frank Zimmerman 2015-10-30 19:00:31 UTC
Created attachment 120121 [details]
The PPT and PPTX files that show the problem.

These two issues are only with PPTX. PPT works fine, but I've attached both files.

1. Import the attached PPT into Impress. Text retains shadow, everything looks good.
2. Save to ODP. Close.
3. Load into Impress again...everything is fine.

4. Import the attached PPTX (which was saved in Office 2007 from the same PPT) into Impress.
5. Notice that all text fields have lost their shadow.
6. Save to ODP. Close.
7. Load ODP again...now the background gradient on every slide is gone.

So initially only text shadows are missing from the PPTX import. But after saving and reloading as ODP, the background gradient is missing as well.
Comment 1 MM 2015-10-30 19:49:14 UTC
I think it's a duplicate of bug 36229
Comment 2 Frank Zimmerman 2015-10-30 19:52:05 UTC
The text shadow problem could be a duplicate. 

But 36229 does not mention the loss of the background gradient upon re-loading.
Comment 3 MM 2015-10-31 22:34:17 UTC
Well, you reported 2 bugs basically. Normally it's one bug, one report.
The first one is a duplicate.
Comment 4 raal 2015-11-02 10:28:09 UTC
(In reply to Frank Zimmerman from comment #2)
> The text shadow problem could be a duplicate. 
> 
> But 36229 does not mention the loss of the background gradient upon
> re-loading.

Is it duplicate of the bug 31488?
Comment 5 Frank Zimmerman 2015-11-02 17:47:40 UTC
Yes, it looks like it. I've just tested both cases now, and they produce the same results.
Comment 6 raal 2015-11-02 18:55:18 UTC

*** This bug has been marked as a duplicate of bug 31488 ***