Bug Hunting Session
Bug 95472 - docs with embedded graphic are failing to print correctly and graphic is printing at top of paper
Summary: docs with embedded graphic are failing to print correctly and graphic is prin...
Status: RESOLVED DUPLICATE of bug 94428
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: IA64 (Itanium) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-31 15:19 UTC by stephebm
Modified: 2015-11-11 11:58 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot showing this bug (108.50 KB, application/pdf)
2015-11-01 20:29 UTC, Peter Lairo
Details
Screenshot of how the printout should have looked like (37.84 KB, application/pdf)
2015-11-01 20:30 UTC, Peter Lairo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description stephebm 2015-10-31 15:19:47 UTC
both old docs which used to print ok and new documents are failing to print embedded graphics jpg , lapsing to putting them as strings of characters characters at the top of the screen. The same docs print ok from Open Office
Comment 1 Peter Lairo 2015-11-01 20:29:18 UTC
Created attachment 120176 [details]
Screenshot showing this bug

This is a printout that I then scanned and saved as a PDF file.
Comment 2 Peter Lairo 2015-11-01 20:30:25 UTC
Created attachment 120178 [details]
Screenshot of how the printout should have looked like
Comment 3 Peter Lairo 2015-11-01 20:32:57 UTC
I can confirm this bug since LibreOffice 5.x.

Whenever I print a document that contains text and graphics, the graphics appear as a black “smudge” across the top of the page. This is clearly a bug in LibreOffice 5.x, since it does not occur for the same documents in LibreOffice 4.x nor OpenOffice 4.x.

My system is:
OS = Windows 10
Printer = Canon MX925

BTW: This bug should be Importance = CRITICAL.
Comment 4 Jacques Guilleron 2015-11-02 17:26:50 UTC
Hi stephebm,

Are you using Courier font in your document?
Comment 5 Vitor Luis 2015-11-03 20:48:30 UTC
Hi, I have the exact same problem, with the cut characters at the top in place of the image (version 5.0.2.2). But I cannot say for sure it is a LibreOffice bug, I have the same version at my work computer and it works fine, same document. The main difference is at my home I have Windows 10 x64 and at work Windows 8.1 x64. I have installed the version 4 and works in my home computer, returned to new version 5.0.3 and the problem reappeared, even tried in the middle version 5.0.3.2 with no luck.
Comment 6 Peter Lairo 2015-11-05 19:22:56 UTC
(In reply to Jacques Guilleron from comment #4)
> Are you using Courier font in your document?

Peter (Not stephebm): No, I only use Calibri in my document. Why do you think the font may be relevant?
Comment 7 Hans van de Laar 2015-11-07 13:29:54 UTC
Hello, I have similar problem after updating to LibreOffice 5.x, however I don't get any (black) “smudge” across the top of the page. Embedded graphics is NOT printed but text prints oke. Using pdf workaround all docs print oke.

Only fonts used in my Writer docs are: Arial & Times New Roman

Similar problem occurs in Calc, that is embedded graphics in cells are not printed but all cell edges are printed oke. 

My system: 
x64 (i7 3770) / 8GB RAM / SSD
Windows 10 Pro (x64)
Java 1.8.0_65
EPSON WF-3520 printer
Comment 8 Buovjaga 2015-11-11 11:58:45 UTC

*** This bug has been marked as a duplicate of bug 94428 ***