Download it now!
Bug 95537 - consistency in use of CTL+CLICK and SHIFT+CLICK
Summary: consistency in use of CTL+CLICK and SHIFT+CLICK
Status: RESOLVED DUPLICATE of bug 121967
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: low trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-03 07:55 UTC by Elmar
Modified: 2019-03-13 18:08 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Elmar 2015-11-03 07:55:14 UTC
User-Agent:       Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:41.0) Gecko/20100101 Firefox/41.0
Build Identifier: LibreOffice 5.0.3.2

There seems to be general consensus that 
CTL+CLICK selects / deselects objects
SHIFT+CLICK extends a selection
This is not the way that it works in DRAW (and, I IMPRESS)

Reproducible: Always




[Information automatically included from LibreOffice]
Locale: en-US
Module: DrawingDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes


Reset User Profile?No
Comment 1 A (Andy) 2015-11-06 21:12:10 UTC
For me it works the same in WRITER, DRAW and IMPRESS with LO 5.0.3.2, Win 8.1.
For which components does it work differently for you?
Comment 2 Buovjaga 2015-11-11 11:16:37 UTC
(In reply to A (Andy) from comment #1)
> For me it works the same in WRITER, DRAW and IMPRESS with LO 5.0.3.2, Win
> 8.1.
> For which components does it work differently for you?

In Draw, Ctrl-click for me does not deselect objects. It also does not add to the selection.

Win 7 Pro 64-bit, Version: 5.0.3.2 (x64)
Build ID: e5f16313668ac592c1bfb310f4390624e3dbfb75
Locale: fi-FI (fi_FI)

3.5.0
Comment 3 Robinson Tryon (qubit) 2015-12-13 11:21:26 UTC Comment hidden (obsolete)
Comment 4 QA Administrators 2017-10-23 14:10:06 UTC Comment hidden (obsolete)
Comment 5 V Stuart Foote 2019-03-13 18:08:36 UTC
the duplicate is under ux-advise review, so closing out this earlier issue

*** This bug has been marked as a duplicate of bug 121967 ***