Bug 95632 - Not opening from search
Summary: Not opening from search
Status: RESOLVED DUPLICATE of bug 77444
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: All Mac OS X (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-06 11:55 UTC by PollieXmas
Modified: 2015-11-08 10:44 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description PollieXmas 2015-11-06 11:55:52 UTC
When a spreadsheet is being launched from the search function (cmd + spacebar) on the mac, the window/app will not open until I wiggle my mouse or click on the screen.

My LibreOffice is setup to run on a specific desktop.

After launching the spreadsheet, I will be taken to the correct desktop where LibreOffice is suppose to open the spreadsheet, but nothing happens until I wiggle the mouse and/or click somewhere on the screen or even switch to a different desktop.

I have not tested this with other document types and/or trying to open a document in any other way.
Comment 1 Alex Thurgood 2015-11-08 10:44:51 UTC

*** This bug has been marked as a duplicate of bug 77444 ***