Download it now!
Bug 95652 - FILEOPEN: svg file - bad colors
Summary: FILEOPEN: svg file - bad colors
Status: RESOLVED DUPLICATE of bug 47262
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Android Viewer (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha0+ Master
Hardware: ARM Android
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-07 11:44 UTC by raal
Modified: 2015-11-10 14:46 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
SVG file (13.41 KB, image/svg+xml)
2015-11-07 11:44 UTC, raal
Details
printscreen from android (308.17 KB, image/png)
2015-11-07 11:45 UTC, raal
Details
printscreen from firefox (30.72 KB, image/png)
2015-11-07 11:46 UTC, raal
Details

Note You need to log in before you can comment on or make changes to this bug.
Description raal 2015-11-07 11:44:46 UTC
Created attachment 120357 [details]
SVG file

Steps:
open LO for android
open svg file

Actual results:
Bad colors, see attachments
Comment 1 raal 2015-11-07 11:45:31 UTC
Created attachment 120358 [details]
printscreen from android
Comment 2 raal 2015-11-07 11:46:04 UTC
Created attachment 120359 [details]
printscreen from firefox
Comment 3 Xisco Faulí 2015-11-10 14:46:50 UTC
Root cause of this issue is the same as bug 47262

*** This bug has been marked as a duplicate of bug 47262 ***