Bug Hunting Session
Bug 95678 - changing border style closes libreoffice calc in i3-wm
Summary: changing border style closes libreoffice calc in i3-wm
Status: RESOLVED DUPLICATE of bug 93487
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-08 14:13 UTC by jakub.st
Modified: 2015-11-08 14:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jakub.st 2015-11-08 14:13:47 UTC
The same libreoffice used by the same user on the same machine works fine,
when used in Gnome3. When used in i3-wm, after opening new spreadsheet:

1. select any cell,
2. click `border style` or border icon in menu,
3. from the list select any border style (solid line for example).

Libreoffice will be closed immediately. Recovery will be possible
after relaunch.

There is movie with crash: https://imgrush.com/LK72Y6-9xXQM
Best,
JS

More details about versions, etc. are are included in:
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1514195
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=801504
Comment 1 Maxim Monastirsky 2015-11-08 14:23:58 UTC

*** This bug has been marked as a duplicate of bug 93487 ***