Bug Hunting Session
Bug 95816 - LibreOffice can't recognize the font Camphor Std Medium on Mac OS X (El Capitan and Yosemite)
Summary: LibreOffice can't recognize the font Camphor Std Medium on Mac OS X (El Capi...
Status: RESOLVED DUPLICATE of bug 69254
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-14 10:36 UTC by support
Modified: 2018-01-31 13:26 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
A ZIP-file (90.60 KB, application/zip)
2015-11-14 10:36 UTC, support
Details

Note You need to log in before you can comment on or make changes to this bug.
Description support 2015-11-14 10:36:11 UTC
Created attachment 120537 [details]
A ZIP-file

The font Camphor Std Medium doesn't appear in Libre Office 5.0.3.2 (and earlier?) while the other fonts of the Camphor Std family appear correctly.

This
Comment 1 support 2015-11-14 10:44:47 UTC
This is the case on 2 Mac mini and 1 MacBook Pro.

The Zip file contains the Camphor Std Regular and the Camphor Std Medium fonts.

(Sorry for sending the report too early...)
Comment 2 Alex Thurgood 2015-11-16 10:26:04 UTC

*** This bug has been marked as a duplicate of bug 87288 ***
Comment 3 Thomas Linard 2018-01-05 10:17:15 UTC

*** This bug has been marked as a duplicate of bug 35538 ***
Comment 4 Thomas Linard 2018-01-23 14:02:28 UTC

*** This bug has been marked as a duplicate of bug 69254 ***
Comment 5 Thomas Linard 2018-01-31 13:26:14 UTC
Comment on attachment 120537 [details]
A ZIP-file

Camphor.zip contains copyrighted material. Please delete it.