Bug 95920 - Calc scrolling system moves by increments of rows rather than 'scroll-lines', this is bug.
Summary: Calc scrolling system moves by increments of rows rather than 'scroll-lines',...
Status: RESOLVED DUPLICATE of bug 40917
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-18 22:29 UTC by id22345
Modified: 2021-10-30 18:27 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description id22345 2015-11-18 22:29:28 UTC
I have just tested my Calc document in the new 5.0.3 version and the scroll system bounces a whopping 4 rows(NOT wheel-lines or spaces, but actual rows in the spreadsheet) with every increment of the scroll wheel. Please patch. thanks

Justin Jahn
Comment 1 Buovjaga 2015-11-19 07:35:04 UTC
It is not new in 5.0.3.

You can use middle mouse button click and drag to scroll one row at a time, although it feels quite imprecise.

*** This bug has been marked as a duplicate of bug 35759 ***
Comment 2 V Stuart Foote 2021-10-30 18:27:40 UTC

*** This bug has been marked as a duplicate of bug 40917 ***