Bug Hunting Session
Bug 96007 - Sidebar items in section Slide Transition are too wide in RU-locale
Summary: Sidebar items in section Slide Transition are too wide in RU-locale
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha1
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Sidebar-Slide-Transition
  Show dependency treegraph
 
Reported: 2015-11-23 10:28 UTC by Roman Kuznetsov
Modified: 2019-04-03 21:03 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
RU-locale. Drop-down list goes beyond sidebar (23.25 KB, image/png)
2015-11-23 10:28 UTC, Roman Kuznetsov
Details
EN-locale, all right (23.76 KB, image/png)
2015-11-23 10:29 UTC, Roman Kuznetsov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2015-11-23 10:28:38 UTC
Created attachment 120736 [details]
RU-locale. Drop-down list goes beyond sidebar

Version: 5.1.0.0.alpha1+
Build ID: 510f463099272cec7f2193f3ffa1dbbd20d9f718
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-11-17_22:33:07
Locale: ru-RU (ru_RU)

In EN-locale all right

In RU-locale drop-down list goes beyond sidebar (see screenshot in attach).
Comment 1 Roman Kuznetsov 2015-11-23 10:29:13 UTC
Created attachment 120737 [details]
EN-locale, all right
Comment 2 A (Andy) 2015-11-23 20:25:53 UTC
Reproducible with LO 5.0.3.2, Win 8.1
Comment 3 QA Administrators 2017-01-03 19:36:18 UTC Comment hidden (obsolete)
Comment 4 Roman Kuznetsov 2017-01-04 08:12:07 UTC
bubli said, that this bug never fix, because it will affect too much code.
however, bug reproduced in LO 5.2.3.2 on Windows 7
Comment 5 QA Administrators 2018-02-17 03:40:40 UTC Comment hidden (obsolete)
Comment 6 Roman Kuznetsov 2018-04-27 19:23:23 UTC
still repro in 6.1 alpha 1 on Xubuntu 17.10
Comment 7 Roman Kuznetsov 2019-04-03 21:03:30 UTC
After these commits

https://git.libreoffice.org/core/+/d0c73ce13c02c37fcc094ac6612d6a8eee2a4026%5E%21
https://git.libreoffice.org/core/+/a58391b1f61db702a5246c5a33717cbba68c5252%5E%21

and fixing of the bug 124255

I can make Sidebar a little wider and now in 6.3 I see full controls in RU locale

I think we can close this bug as WFM now