Bug 96110 - LibO won't launch from a file until keyboard or mouse input
Summary: LibO won't launch from a file until keyboard or mouse input
Status: RESOLVED DUPLICATE of bug 77444
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-28 00:49 UTC by mrelwood
Modified: 2015-11-30 08:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mrelwood 2015-11-28 00:49:02 UTC
This is a weird one. When double-clicking (or otherwise launching) a file associated with LibreOffice, the program launch freezes until I move the mouse or press any key. "LibreOffice" and "File" toolbar menus do become visible, but the file or application window doesn't load. I can wait a full minute. If I move the mouse (trackpad) or press any key (shift), the app launches and the file gets loaded in under 4 seconds total.

Tested with .odt, .ods, .xls, .xlsx.

LibreOffice 5.0.3.2 on OSX 10.11.1 El Capitan, MacBook Pro mid 2010.
Comment 1 tommy27 2015-11-28 07:42:18 UTC
try resetting the user profile and tell if it fix things
https://wiki.documentfoundation.org/UserProfile
Comment 2 mrelwood 2015-11-28 15:29:45 UTC
Renaming the user profile directory and rebooting did not help.
I did see a new user profile folder being created, but the issue remains.
Comment 3 Alex Thurgood 2015-11-30 08:21:07 UTC

*** This bug has been marked as a duplicate of bug 77444 ***