Bug 96150 - LOCALHELP: Display button does not work in Index and Find tabs
Summary: LOCALHELP: Display button does not work in Index and Find tabs
Status: RESOLVED DUPLICATE of bug 96042
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.1.0.0.beta1
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-30 04:59 UTC by Jean-Baptiste Faure
Modified: 2015-11-30 18:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jean-Baptiste Faure 2015-11-30 04:59:51 UTC
Steps to reproduce:
1/ open LibreOffice 5.1 beta1 with help locally installed
2/ hit F1 key to open the local Help
3/ in Index tab select any entry and hit the Display button
==> the right panel shows nothing
4/ in Find tab type something in the search field (for example "Find"),hit Enter key or click the button Find. Select any found entry and hit the Display Button
==> the right panel shows nothing

bug found with Version: 5.1.0.0.beta1+
Build ID: 2aca701f3289fef35cb1f95a32fffdc466929823
Threads 4; Ver: 4.2; Render: default; 

built at home under Ubuntu_15.10_x86-64 
Locale: fr-FR (fr_FR.UTF-8)

Best regards. JBF
Comment 1 Jean-Baptiste Faure 2015-11-30 14:45:58 UTC
Sorry, the button label is Display instead of View.

Best regards. JBF
Comment 2 V Stuart Foote 2015-11-30 18:11:42 UTC

*** This bug has been marked as a duplicate of bug 96042 ***