Bug 96260 - The position of the legend of the cart can not be operated from the side bar.
Summary: The position of the legend of the cart can not be operated from the side bar.
Status: RESOLVED DUPLICATE of bug 96119
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
5.1.0.0.beta1
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-05 07:08 UTC by Junichi Matsukawa
Modified: 2015-12-05 11:13 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
legend_sidebar (98.36 KB, image/png)
2015-12-05 07:08 UTC, Junichi Matsukawa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Junichi Matsukawa 2015-12-05 07:08:12 UTC
Created attachment 121031 [details]
legend_sidebar

The position of the legend of the chart can not be operated from the side bar.

バージョン: 5.1.0.0.beta2
Build ID: 53054959a12edc6510f51b94ddc9b73d27aedaf6
Threads 4; Ver: Windows 6.1; Render: GL; 
windows7(x86)pro

locale : ja-JP (ja_JP)

1.Make a chart.
2.Select the legend.
3.Open Sidebar.
4.Proparties - Legend.
5.Position can not be selected.
Comment 1 baffclan 2015-12-05 11:13:30 UTC

*** This bug has been marked as a duplicate of bug 96119 ***